Breaking

Thursday, October 15, 2020

THERE IS A DOWNSIDE, LIGHTNING LABS ASKS USERS TO UPGRADE THE NETWORK IMMEDIATELY!


 


Network node operator, Lightning Network found several weaknesses in the network. The company also urged users to immediately update the node to version 0.11 which was released on October 1, 2020.


Head of Cryptography Technical from Lightning Labs, Conner Fromknecht published the vulnerable side of the network on October 9, 2020,


"Although there are no signs of exploitation from the vulnerable side of this network, we strongly urge the entire community to immediately update to LND 0.11.0 or later."


More complete information is planned to be published on October 20, 2020.


This isn't the first time the vulnerable side of the Lightning network has been discovered. Last year, Lightning Labs CTO, Olaoluwa Osuntokun, confirmed the existence of Common Vulnerabilities and Exposures (CVE) being exploited on the network.


Earlier this year, researchers also warned about privacy vulnerabilities in the network. If this is exploited, financial information from Bitcoin transactions that should be anonymous will be exposed.


Currently, Lightning Labs is working with Blockstream and ACINQ in developing the Lightning Network.

No comments:

Post a Comment